[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

/root/.kde folder missing. What to do now?


On my laptop, every 30th reboot, the fsck program runs and checks the files 
on /dev/hda. At this time, when I booted, there were errors, like File 
duplicates. Something like that. It went into fixing it, but couldnt, so it 
asked for root pass, and I ran again fsck. It found a lot of duplicates, or 
some similar errors, that I didnt memorize, as I thought it was irrelevant. 
Now, when I rebooted, it all went fine, but my system time was all wrong. 
This is all in KDE. When I right click the time, and choose Adjust time and 
date, it will prompt for root pass again. After this, an error comes up

"Configuration file "/root/.kde/share/config/kcmshellrc" not writable.
Configuration file "/root/.kde/share/config/kdeglobals" not writable.
Please contact your system administrator."

When I check the /root/.kde folder is missing as it is. What should I do to 
replace it? I tried to log in to KDE as root, hoping it would recreate it, 
but it seems KDE wont let me log in as root.

What should I do?



Reply to: