[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: usb wireless

well, I tried to load ipv4, but the message was that there was no such module 
(well, I guessed it would had that name...), I also tried to unload ipv6, but 
I got the message that it was being used. See, I have a network card (regular 
one) and the cable is unplugged, so it is not up, but when I ifconfig it, I 
see that it accepts both ipv4 and ipv6, although my wlan0 is only ipv6. Now, I 
don't know  who the hack told it to be ipv6 only. Perhaps the driver, I don't 

I think I should go for another wireless usb... this set-up is not for me...  
some guys up in London are creating kind of a lab to poor children. They want 
an environment for web-learning. So, I'm helping them with this.

Now there comes another question. Is there any cheap usb wireless net adapter 
that runs smoothly under linux (fedora mainly)? Yes, because the one I'm 
testing, the linksys one, is not exactly cheap...

well, thanks for your help anyway.


>===== Original Message From Fede <cepedaf@gmx.net> =====
>I might be completely wrong about this, but I believe you can either 
>the kernel or unload/load modules for ipv4 and ipv6. In your case, of course,
>you would have to unload the ipv6 and load ipv4 or get ipv6 out of the kernel
>if you only wish to use the other one.
>I have seen the options in make menuconfig, however I have never actually
>experienced the problem, so I do not know for sure. I think it might be worth
>looking into though. Good luck!
>On Saturday 16 October 2004 06:56 pm, ntr wrote:
>> Hi, I know this is not the right place to ask... but this is upsetting
>> me... I was trying to install a usb network adapter (wireless) - a linksys
>> wusb54g - in a PC running fedora2. Cool.
>> I used ndiswrapper to get the windows driver to work. Everything is ok,
>> iwconfig configures everything, ifconfig wlan0 up brings it up, ok.
>> the problem is when I try to ping anything... I got an unreachable
>> destination message, while dmesg says "wlan0: no IPv6 routers present".
>> I'm pretty sure this is an I/O problem - in my case Ignorance of the
>> Operator
>> :-) - for my knowledge on networking cannot be classified as knowledge.
>> See, if I ifconfig wlan0, I can see it is using only ipv6... how can I get
>> it to use ipv4 instead?
>> cheers
>> norton
>To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: