[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compiling pcmcia-cs to go with a 2.6.0-test5 kernel.

:> Are you sure that pcmcia-cs should work with kernel-2.6?
:Not sure at all. Does 2.6 constitute a move away from pcmcia-cs?

The pcmcia-cs won't let you compile/install the standalone modules into
kernel >= 2.5. (You can --force it, but these kernel already contain
almost the same code. See PCMCIA-HOWTO.)

However, you can compile and install the utils (cardmgr, /etc/pcmcia/*)
from pcmcia-cs instead of installing your distro's package, which is good,
because it includes newer configs etc.


Reply to: