[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: printing to cups server from openoffice



[20030619] Michael K O'Brien (mobrien@pixar.com) wrote:

> I have a Mac with an Epson Stylus 880 installed. I have a laptop with unstable
> installed. I set "ServerName" in /etc/cups/client.conf to point to my mac. If
> I run "lpr someTextFile.txt", it prints fine. However, trying to print ps,
> pdf, or from openoffice is greeted with silence.
> 
> For example, if I run "lpr a.ps". The error log on the Mac server says:
> 
>     I [] Job 88 queued on 'Sylus_COLOR_880' by 'mobrien'.
>     E [] Unable to convert file 0 to printable format for job 88!
> 
> Is the problem with the Linux box or the Mac? How does one convert post script
> to a printable format?

Make sure u have gs-esp installed on the debian laptop & select
an appropriate driver for that printer. Try with driver "Raw" to
use mac's driver, just in case...
I've never tried to print on a mac from linux, however I've
spent some time trying to print to epson stylus printers from
cups :)

-- 
Manolis Tzanidakis
(mtzanidakis-at-freemail-dot-gr)
Jabber: mtzanidakis@jabber.org
ICQ: 102798230
GnuPG Key Fingerprint: 
5CA5 41D6 09F1 C4B9 C331
65EF 4B3F 6979 EB8C 88F3
Get my public key at: pgp.mit.edu

Attachment: pgpg3whC4ShdA.pgp
Description: PGP signature


Reply to: