[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Eth0 will not work after kernel recompile

are you sure you are loading the correct module 
because in kernel 2.4.XX the module name is "8139too"
unike in earlier kernel versions when it was "rtl8139"
If that is the case you might want to change this in
your "/etc/modules" or /etc/modules.conf file .
also you have to have CONFIG_FILTER and CONFIG_PACKET 
as yes ( Y ) ( networking opions )when you compile the
kernel .
--- Jeremy Petzold <jpetzold@earthlink.net> wrote:
> I have compiled a new kernel with ACPI support to
> get my sound working. 
> I was successful in getting my sound working (thank
> you Max). but now, 
> as with other kernel compiles with diffrent
> versions, I can not get my 
> network to come back up.
> my working kernel is the 2.4.18-bf2.4-xfs
> my dmesg from the new kernel looks exactly like the
> dmesg from my kernel 
> working kernel (except for the ACPI stuff)
> is there somthing I have to do to get it working
> after I boot a new kernel?
> I have a realtek 8139 ethernet chip. and I have
> tried compiling the 
> driver into the kernel, I have tried making it a
> module. I have tried 
> other kernels that do not include ACPI, and I have
> tried 2.4.18 source 
> without ACPI.
> what am I doing wrong?
> thanks,
> Jeremy
> -- 
> To UNSUBSCRIBE, email to
> debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org

Do you Yahoo!?
HotJobs - Search new jobs daily now

Reply to: