[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

WPC11 on a Toshiba 2100CDT

The object: to get my WPC11 Linksys Wireless PCMCIA card to work under linux. 
So as to shorten this message, consult the Mini-HowTO <>, which is what I used to try to get the card working.  I downloaded the most recent kernel (2.4.19) and the pcmcia-cs source and the wlan-ng package and recompiled with wireless support (just as the HOWTO says).  Now (after running "lilo -v"), after rebooting to use the new kernel, my machine enters lilo and then, before booting linux at all, goes into an endless rebooting loop.  When I have my LinuxOLD kernel on the menu, I'm still able to boot with that.  I even tried controlling it by simply recompiling my kernel as anyone would do and then rebooting - to no avail.
I think that possibly my debian installation does not accept the kernel (because of incompatable software pkgs??) or that I made a mistake in compiling (in all of the 4 times i tried).
Anyone had either similar problems or success?
(Sorry for the poorly written email - I was in a hurry.)

Reply to: