[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mouse support and other bugs (Questions!)

I hope I am at the right place, when I am asking some questions about Debian 
for my laptop. 
First, I am very new to Linux, but willing to learn. I tried to install 
the "potato" from a 3 CD-set. The system is running, after much problems I have 
configured the TFT-Monitor, learnt how to mount CD-rom, unmount, 
(Even "shutdown" neded some time to manage ...). What I still dont understand 

1: Why wont the touchpad (I have Siemens scenic mobile 360P, and have found 
information on the Internett about it) funktion? I have tried to use it as a 
PS/2 (what is said to be the right thing to do) and even as a Microsoft Mouse 
using xf86config. First thing: as I pointed to /dev/mouse or /dev/tty00 as the 
driver (or whatever this program/file is), I got the message: "Cannot open 
mouse (the file dont exist). Then I found a "file/program" called in dev/ 
called tty0, and pointed to this. At this point my "startx"-command started to 
do something usefull; that is :starting up the x-window (or whatever this thing 
is called). But my mouse still cant move the pointer one single inch. (And, 
when I went out of it again: no messages about the mouse not functioning). The 
only thing I can think of as a sdolution, is, that /dev/tty0 not the right 
file/program is. Or, that some other file is missing, not on the right place 
etc. (To get my CD-rom to wotk, I had to make the directory /dev/cdrom, which 
wasnt there before, and THEN it worked. Why do I have to do this kind of 
things, cant my installation manager do this for me?). (I even tryed to use my 
external Logitech -as "logitech" (The company who made this thing) and as 
a "windows mouse>". Not even THAT worked. What brings me to the first 
assumption: Could the pointing (or a missing file) be the solution?

2: Why do the maschine now start up in x-window, and why don`t it quit to the 
normal command prompt when I (using my F12 and other keys) am asking it 
to "exit"? (Befor I restarted, right after having fixed this /dev/tty0 pointing 
thing, it did that, but not afterwards).

3. The apt-get command AND the dselect manager do not allow me to use my CD-rom 
as an option when I want to install KDE (I now dont have another window manager 
other than the X-window...). First I tried the Dselect, but this optin dont 
show! Then I tried apt-get, apt-cdrom, but none of this worked. I even tried to 
manipulate the /etc/apt/source.list. But I do not have a good hand at it. Do 
someone know EXACTLY what I have to write there to get it right? To be exact: I 
am trying to install .deb files AND zipped files (.gz2). (But not at the same 
time though) from a CD I bought whith a linux Magazine. (The installation 
procedure described there did not work either...!). I also could try to use my 
harddisk as the source, but, again, my machine wont give me that option either. 
Althoug I tried this one too, unsuccsessfull...

4. In connection with the last question: My maschine refuses me (that is: says: 
unknown command, or something similar) when I am trying to unzip 
with "Bunzip2". (And, as far as I see, the other package programs wont do 
nothing with such files.

Well, I have an owfull lot of troubles here, I would be happy if someone knew 
the answear to at least SOMETHING!

Få din egen @start.no-adresse gratis på http://www.start.no/

Reply to: