[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian setup freezes when trying to remove pcmcia

> Check /etc/pcmcia/network and /etc/pcmcia/network.opts. The logic seems
> a bit involved. For example, pump can be started if $PUMP is true; or
> $BOOTP is true, but there are no other bootp clients; or either $DHCP or
> $DHCLIENT is true and there are no other dhcp clients.

This is getting really frustrating. I've tried pump, dhcp-client, dhcpcd
has worked on other computers for this connection) without any luck. I've
also attempted to add that line to /etc/pcmcia/network to make the card run
in promisc mode. No luck. Is there anything I can do about /etc/resolv.conf
I noticed that the other config files point to that yet there is nothing in
/etc/resolv.conf . That file is empty. Maybe that's the problem? I've tried
running all these clients manually and that hasn't helped anything either.
there anyone here on a RoadRunner connection who has gotten their
Inspiron 8000 working with the Xircom CardBus Ethernet II 10/100? Could
this have something to do with RoadRunner itself? This Sunday I'll be moving
to one of my unversity's residence halls and will have an ethernet
there. Maybe it'll work then, but I was hoping I would be able to setup
on this new laptop for Linux before I left.

- Bart

Reply to: