[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XF4.02 SiliconMotion driver hanging my ASUS 7300



On Sat, Feb 24, 2001 at 08:38:56PM -0800, Heather wrote:
> > On Tue, Feb 13, 2001 at 12:20:05PM +0800, Jonathan Chang wrote:
> > > Hi, there,
> > > 
> > > 	My laptop is ASUS 7300 equipped with SMI 910 lynx
> > > chip. Recently I upgraded XF4.0 to XF4.0.2, but the system hung after
> > > "starx". Anyone has similar experiences??
> 
> Make sure your networking is in good shape.  My system loves to get a headache
> if I forget  to cardctl eject when I'm not on a network :(

Yes, I know that problem and have tried everything in that direction (and in
others: turning on/off framebuffer, starting just "X", without windowmanager,...)

The problem always occured when the first window was opened (the Gnome splash
screen usually or - if I started a plain X server - the xterm).

But - as already mentioned - perhaps that has changed with version 4.0.2. I have
tried with 4.0.2pre only and didn't have the time (and nerve) since, as it
requires a file system check every time the system crashes.


-- 
Sebastian

*****************************************************************************
* Sebastian Schaffert                                       wastl@wastl.net *
* - IT-Beratung                                             +49-171-3177535 *
* - Individualsoftware                                   Frühlingstrasse 25 *
* - Linux-Lösungen                                       D-83278 Traunstein *
*****************************************************************************

PGP Key fingerprint =  
       13 1D 2E 4F 20 3E C9 1F  4C 57 52 87 8A 80 48 4D  F5 E9 97 EC 

Attachment: pgpHYEawFxU5J.pgp
Description: PGP signature


Reply to: