[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pcmcia upgrade slink->potato; more info



* Lance Heller <lheller@wcom.com> [001122 12:18]:
> pcmcia-cs 3.1.8-16 used throughout.
> 

Try upgrading to Debian 2.2r1 (pcmcia-cs 3.1.20) or the last pcmcia from
proposed-updates (pcmcia-cs 3.1.22, IIRC).

Anyway, are you using the binary packages (kernel and pcmcia modules)
from Potato? I think there was some problems with these on 2.2r0; try
upgrading, or better, build kernel and modules by yourself
(Debian "kernel-package" package is your friend for this).
-- 
David



Reply to: