[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato on laptops

On Sat, Dec 18, 1999 at 02:34:39PM -0300, Dada wrote:
> At 02:49 PM 12/17/1999 -0800, Drew Parsons wrote:
> >Did you try wvdial?  I found that that worked for me while pppd was
> >misconfigured.
> Just tried... and got some progress !
> The modem is dialing. And it goes online, but comes
> a message:
> 'Don't know what to do'
> 'Starting pppd and hoping for the best'
> Then I try to open Netscape and nothing.
> Do Ihave to add something in wvconfig ?

Some success! That's good.  I'm not sure what more you need to do.  I just
checked out wvdial again, but it's not finding the modem at the moment
(something about needing to do 'setserial').  I hardly use it actually,
since I have DSL at home.

But I remember when it did work, I got that same message
'Don't know what to do'
'Starting pppd and hoping for the best'
So you're on the right track!

Check your net connection first via 'route -n'.  Is it there?  Can you ping
to an IP address?  If so, then you must need to type in the DNS servers,
into /etc/resolv.conf, like they said before.

> >
> >Have you set up apt?   You have to enter the address of the ftp server you
> ...................
> >By the way
> >    apt-get dist-upgrade
> >will upgrade from slink to potato.
> Yes. I have already apt.
> /But of course untill I can't get online from Linux I can't do that.

Oh, yeah ;)

> Thanks
> Dada


Reply to: