[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFR] templates://ganglia/{ganglia-webfrontend.templates}

On Wed, Jul 22, 2009 at 05:14:13PM +0100, Jonathan Wiltshire wrote:
> On Mon, Jul 20, 2009 at 07:37:51AM +0200, Christian Perrier wrote:
> > Quoting Justin B Rye (jbr@edlug.org.uk):
> > 
> > > Good edits, but isn't this template largely obsolete?  The only
> > > Apache in Debian post-oldstable is apache2, so this multiselect
> > > boils down to a boolean, which would be phrased quite differently.
> > 
> > Agreed. That template and the relevant code in .config and .postinst
> > scripts should be dropped.
> Right, good call. Stu, do you want to review patch to inlude code
> changes or just templates? I don't mind either way.

I'm afraid I'm rather busy with non-debian stuff atm, as my wife's just 
given birth. Please take any action with this package you feel is 
appropriate and NMU accordingly.



>From the prompt of Stu Teasdale

I've finally learned what "upward compatible" means.  It means we get to
keep all our old mistakes.
		-- Dennie van Tassel

Reply to: