[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KNOPPIX_V4.0.2CD-2005-09-23-EN (lang=fr)

On Mon, Sep 26, 2005 at 08:41:25AM -0400, migno888@ccapcable.com wrote:
> > Maybe internationnalisation packages for 3.4.1-1 are not ready (Tried
> > unstable repository, package seem broken)
> > 
> > Jody
> Knoppix 3.9 use KDE 3.4 and boot parameter "lang=fr" is o.k.

Because the kde-i18n packages in this version were from KDE 3.3, and not
always matching the applications from KDE 3.4.1. This was the reason for
me upgrading to kde-i18n-3.4.1, which was apparently a mistake, since I
didn't nitice some packages had broken locales. :-(

-Klaus Knopper

Reply to: