[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kde-minimal dependency problem (libxxf86misc1)

There is an installation problem KDE in unstable.

Package libxxf86misc1 is present in unstable but only avr32 and m68k
ports while other architectures (amd64, i386, etc) were moved to
testing. [1]

kde-minimal depends on kdebase-workspace, depends on
kdebase-workspace-bin, depends on libxxf86misc1 which as I said is not
avaliable in unstable for most architectures. Need to manually
download packages if you wanna install kde.

Ramon Antonio

[1] http://packages.debian.org/search?searchon=names&keywords=libxxf86misc1

Ramon Antonio Parada
Skype: ramon.parada
Spain: +34 651 948819
US: +1 (347) 994-8819

Reply to: