[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Facebook+XMPP+Kopete

On Thursday 11 February 2010 11:42:00 Ramon Antonio Parada wrote:
> So you get successful connection. I get a popup "There was a
> negotiation error: unsupported
> protocol version. XMPP 1.0 is required".

I had the same problem. I re checked the setup and ended closing kopete and 
restarting it again, and it worked.

Regards, Lisandro.

Un viejo proverbio de El.Machi dice que la memoria es como las
papas fritas... ¡nunca sobran!

Lisandro Damián Nicanor Pérez Meyer

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: