[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Warning: do not upgrade libdirectfb-1.2-0, kdelibs5 and kdelibs-bin [SOLVED]

On 2010-02-14 Diederik de Haas wrote:
> On 2010-02-14 Diederik de Haas wrote:
> > Downgrading libdirectfb-1.2-0, kdelibs5 and kdelibs-bin to the testing
> >  versions will get things working again.
> > "aptitude install libdirectfb-1.2-0/testing kdelibs-bin/testing
> >  kdelibs5/testing" did it for me. After that you'd probably want to hold
> >  those packages until the bug is really fixed.
The libdirectfb-1.2-0 issue was fixed (with me) with version 1.2.10really1.2.8-1+b1
And since tonight, probably due to the kdelibs5-data upgrade, the issue with kdelibs5 and kdelibs-
bin (kdm crashing) seems to also be fixed :-)

Reply to: