[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.4 conflics with Gnome 2.10



Le Mercredi 11 Mai 2005 15:58, Leandro Guimaraens Faria Corcete Dutra a 
écrit :
> 	I have already Debian experimental Gnome 2.10 installed.  When
> I try to install Konqueror, be it the 3.3 version or with the 3.4
> Alioth packages, I receive the following error:
>
> Descompactando kdelibs-data (de
> .../kdelibs-data_4%3a3.4.0-0pre4_all.deb) ... dpkg: erro processando
> /var/cache/apt/archives/kdelibs-data_4%3a3.4.0-0pre4_all.deb
> (--unpack): tentando sobrescrever `/etc/xdg/menus/applications.menu',
> que também está no pacote gnome-menus dpkg-deb: subprocesso paste
> morto por sinal (Pipe quebrado)
>
>
> 	I hope the meaning is obvious enough even for those who can't
> read Portuguese, Galician or Spanish...
>
> 	Is there any way of installing Konqueror alongside with Gnome
> 2.10 without risking damaging gnome-menus?

http://tinyurl.com/8qkvj

make me think that the file has always been in kdelibs-data, so that the 
problem is in gnom 2.10 packages and not the reverse.

but I may be wrong.

maybe both of them should put their .menu files 
in /etc/xdg/menus/applications-merged ...

I believe you should contact debian gnome packagers as well
-- 
·O·  Pierre Habouzit
··O
OOO                                                http://www.madism.org

Attachment: pgpMDkX_PDtlM.pgp
Description: PGP signature


Reply to: