[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: artsd-1.3.0 and thus libqt3-3.3.3 in testing



Am Freitag, 24. September 2004 19:13 schrieb Adeodato Simó:
> * Hendrik Sattler [Fri, 24 Sep 2004 18:30:01 +0200]:
> > does the new version actually works reliable with the old KDE-3.2.3?
>
>   see Bug#269132. the migration to testing has only been allowed by the
>   RMs after some developer (Riku Voipio) actually checked it worked.
>
> > Or is this all well tested and I should upgrade with a smile?
>
>   you should be safe. if you encounter any problems, please report.

First problem: all the sudden, every newly started app has AA enabled.
Too bad that I really do not like it. And yes, this is surely caused by the 
upgrade.
AA is disabled in the KDE control center and autohint and antialias are 
disabled in /etc/fonts/local.conf.

And yes, I alread restarted the whole system...

HS

-- 
Mein GPG-Key ist auf meiner Homepage verfügbar: http://www.hendrik-sattler.de
        oder über pgp.net

PingoS - Linux-User helfen Schulen: http://www.pingos.org

Attachment: pgpCG1QeOZB3r.pgp
Description: signature


Reply to: