[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrading kdelibs4

Dear List,

I've been trying to updrade kdelibs4 from version 4:3.2.2-2 to 4:3.2.3-2 in my 
system. However, I'm getting:

Reading Package Lists... Done
Building Dependency Tree... Done
Suggested packages:
  cupsys-driver-gimpprint xpdf-korean xpdf-japanese xpdf-chinese-traditional
  xpdf-chinese-simplified gtklp cupsys-pt xpp kdelibs3-cups libqt3-i18n
  qt3-doc libqt3-mt-mysql libqt3-mt-psql libqt3-mt-odbc libqt3c102-mt-psql
  libqt3c102-mt-mysql libqt3c102-mt-odbc scribus-doc-de scribus-doc-fr
The following packages will be REMOVED:
  kdelibs4-dev libcupsys2 libcupsys2-dev
The following NEW packages will be installed:
  libcupsys2-gnutls10 libgpg-error-dev
The following held packages will be changed:
  kdelibs4-dev libqt3-mt-dev
The following packages will be upgraded:
  cupsys cupsys-bsd cupsys-client gs-esp kdelibs-bin kdelibs4 libcupsimage2
  libqt3-compat-headers libqt3-headers libqt3-mt-dev libqt3c102-mt
  qt3-dev-tools samba samba-common scribus smbclient smbfs
17 upgraded, 2 newly installed, 3 to remove and 167 not upgraded.
Need to get 30.4MB of archives.
After unpacking 258kB disk space will be freed.
E: There are problems and -y was used without --force-yes

Any help spotting the problem would be appreciated.

Reply to: