[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WP8 for Linux is toast in KDE 3.2

On Thu, 19 Feb 2004, Andrew Schulman wrote:

> KDE 3.2 depends on xlibs 4.3.x, which conflicts with xlibs6, which is
> required for WP8 for Linux to run.  Therefore, WP8 is toast.

> Are there other KDE 3.2 users who are reading and writing WP documents?
> What's your solution?

I don't use KDE 3.2 yet, but I believe Abiword can read WP documents.  Not
sure about writing and I don't have the current version here at work to
check.  The reader goes back a ways as it worked in Woody so I would think
it is fairly mature.

 -| Bob Hauck
 -| To Whom You Are Speaking
 -| http://www.haucks.org/

Reply to: