[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: embedding acroread plugin

On Thu, Aug 21, 2003 at 11:45:07AM +0400, Nikita V. Youshchenko wrote:
> Seems that upgrading kde packages from 3.1.2 to 3.1.3 (Debian sid) breaks
> embedding acroread plugin (5.07, debian package from from marrilat.free.fr)
> into konqueror.
> Does this happen on somebody else system?

Nope. However, the fact that I use kghostview as the embedded
postscript/pdf viewer in konqueror instead of the non-free, binary-only
acroreader might be the reason I haven't seen this bug...

Maybe konqueror should suggest or ever recommend kghostview? pdf:s
on web are very common and kghostview embedding in konq is definetly
least painfull way of viewing[1] them.

[1] Now if ghostview would support fill-in pdf forms as well..

Riku Voipio  	       |    riku.voipio@iki.fi         |
kirkkonummentie 33     |    +358 40 8476974          --+--
02140 Espoo            |                               |
dark> A bad analogy is like leaky screwdriver          |

Reply to: