[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE3.1 -> kfmclient not found

Hash: SHA1

On Tuesday 11 Mar 2003 13:38, Thomas Mammitzsch wrote:
> ----- Original Message -----
> From: "Paul Cupis" <paul@cupis.co.uk>
> To: <debian-kde@lists.debian.org>
> Sent: Monday, March 10, 2003 11:28 PM
> Subject: Re: KDE3.1 -> kfmclient not found
> >> >> Hi,
> >> >>
> >> >> i´ve installed kde 3.1 by dselect on my woody pc. it worked,
> >> >> but if click on my home-icon, i get this message "KDEInit could
> >> >> not launch "kfmclient": Could not find "kfmclient"
> >> >> executable." I also couldn´t find kfmclient in dselect. What
> >> >> went wrong?
> >> >
> >> >kdmclient is in the konqueror package. Do you have this
> >> > installed?
> >>
> >> hmm, no i mean kfmclient, not kdmclient. Don´t know if thats the
> >> same. And no, i have no konqueror installed, actually. I´ll try
> >> this out. In this case, shouldn´t there be an automatic dependency
> >> to konqueror if kde gets installed?
> >
> >Yeah, typo on my part. kfmclient (with an 'f', not a 'd') is in the
> >konqueror package. Hopefully someone will look into why you did not
> > get it installed - can you post with the exact path you took to get
> > kde3 installed, please? (well as detailed as you can remember).
> as far as i remember it was http://download.kde.org/stable/3.1/Debian
> which i added to my sources.list
> i also noticed that some other programs are probably not installed. i
> have a lot of this "gearwheel"-icons on my start bar and i get
> similary messages as described above if i click on them.
> sorry that i can´t tell you the exactly messages, but i´m working
> outside this week. I´ll post it at the weekend.

Okay. If you are running KDE3.1 on Woody, I suggest you use the uptodate 
packages provided by Ralf Nolden.

The appropriate deb-line is:

  deb http://ktown.kde.org/~nolden/kde stable main

And there is a README at:


After reading the above file, you should try

  apt-get update && apt-get upgrade

and then install any other programs you feel you are missing.

Please let the list know if you require more help or encounter any 
problems not answered in the above README file or in the Debian-KDE FAQ 
at http://www.davidpashley.com/debian-kde/faq.html. You can also get 
help by joining the #debian-kde IRC channel on irc.debian.org.


Paul Cupis
- -- 

Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: