[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE3.1 -> kfmclient not found

Hi Paul,

----- Original Message -----
From: "Paul Cupis" <paul@cupis.co.uk>
To: <debian-kde@lists.debian.org>
Sent: Monday, March 10, 2003 11:28 PM
Subject: Re: KDE3.1 -> kfmclient not found

>> >> Hi,
>> >>
>> >> i´ve installed kde 3.1 by dselect on my woody pc. it worked, but
>> >> if click on my home-icon, i get this message "KDEInit could not
>> >> launch "kfmclient": Could not find "kfmclient"
>> >> executable." I also couldn´t find kfmclient in dselect. What went
>> >> wrong?
>> >
>> >kdmclient is in the konqueror package. Do you have this installed?
>> hmm, no i mean kfmclient, not kdmclient. Don´t know if thats the
>> same. And no, i have no konqueror installed, actually. I´ll try this
>> out. In this case, shouldn´t there be an automatic dependency to
>> konqueror if kde gets installed?

>Yeah, typo on my part. kfmclient (with an 'f', not a 'd') is in the
>konqueror package. Hopefully someone will look into why you did not get
>it installed - can you post with the exact path you took to get kde3
>installed, please? (well as detailed as you can remember).

as far as i remember it was http://download.kde.org/stable/3.1/Debian which
i added to my sources.list
i also noticed that some other programs are probably not installed. i have a
lot of this "gearwheel"-icons on my start bar and i get similary messages as
described above if i click on them.
sorry that i can´t tell you the exactly messages, but i´m working outside
this week. I´ll post it at the weekend.

>Thank you, and sorry for the confusion.
i thank you,

bye, Thomas

Reply to: