[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Package epochs and broken upgrades

On Sun, 2 Feb 2003 00:17, Ben Burton wrote:
> Perhaps I should just bite the bullet and put a 4: epoch on all of the
> packages that are going into sid.  Though in general there have been so

Yes, that is the best thing to do.

When I started maintaining KDE packages some of them had an epoch of 4: and I 
made the mistake of copying that to other packages (and this was included in 
the KDE CVS).  It seems that many other people involved with building KDE 
packages have done the same, so I think it's too late to try and go back.

We can try and avoid having new packages with an epoch, but for the current 
ones keeping an epoch of 4: is the only option.

http://www.coker.com.au/selinux/   My NSA Security Enhanced Linux packages
http://www.coker.com.au/bonnie++/  Bonnie++ hard drive benchmark
http://www.coker.com.au/postal/    Postal SMTP/POP benchmark
http://www.coker.com.au/~russell/  My home page

Reply to: