[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: final binaries of 3.1 up

On Wednesday 15 January 2003 22:59, Ralf Nolden wrote:
> Hash: SHA1
> Hi,
> the final binaries of the RC 7 are now uploaded including a new kdeutils
> with fixed ark stuff. The libkdefakes has been split off as has ksysguardd
> now.
> If you'd like to give it a test, please do so and report remaining bugs.
> I'm building a new set of koffice-1.2.1 against it which I'll add too, so
> we have a complete set of binaries for Woody which will maybe be updated
> again with the final release tarballs and then uploaded to FTP for the
> release.
> So, please give them a last test :-) so that we can have the debian stuff
> done for the release and only bugs can interfere :-)
> Ralf

I had to remove an old libarts1-bin package first...

Now I'm getting this:

 apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
1 packages upgraded, 0 newly installed, 0 to remove and 52  not upgraded.
6 packages not fully installed or removed.
Need to get 0B/845kB of archives. After unpacking 758kB will be used.
Do you want to continue? [Y/n] 
(Reading database ... 85949 files and directories currently installed.)
Preparing to replace libarts1 1.0.2-0 (using 
.../libarts1_1.1.0-0woody1_i386.deb) ...
Unpacking replacement libarts1 ...
dpkg: error processing /var/cache/apt/archives/libarts1_1.1.0-0woody1_i386.deb 
 trying to overwrite `/usr/lib/libqtmcop.so.1.0.0', which is also in package 
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@justitia:/home/yalu # dpkg --remove libarts1-qt 
dpkg: dependency problems prevent removal of libarts1-qt:
 kdelibs4 depends on libarts1-qt (>= 1.0.2).
 kdelibs-bin depends on libarts1-qt (>= 1.0.2).
 libkonq4 depends on libarts1-qt (>= 1.0.2).
dpkg: error processing libarts1-qt (--remove):
 dependency problems - not removing
Errors were encountered while processing:

I'm just removing my old cruft and installing yours though.


and voila, I'm running kmail 1.5 :-)


Reply to: