[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice in KMenu??

I think it was just a matter of changing the line from "testing" to
"unstable" in my /etc/apt/sources.list, i.e.,

deb http://ftp.openoffice.tuxfamily.org/openoffice unstable main contrib

(or the appropriate mirror as listed in


 apt-get update


 apt-get -t unstable install openoffice.org

assuming you are pinning your installation to something other than unstable.

At least I _think_ this is what the problem was; prior to this, after an
apt-get update and apt-get install openoffice.org, apt would say openoffice
was the latest version. Changing the above line seemed to find the most
recent version, and set up the KDE menu integration as well.


#  Antonio Rodriguez <arodriguez31@cfl.rr.com> wrote:

I have the same problem, the menus scattered all over. I missed the
beginning of the thread. Can you tell me where you got the last version
from? Or a quick summary perhaps?

Bruce wrote:

I have both an OpenOffice.org menu and the individual components are
sprinkled about the menu (like writer in editors). I would think the the
folks on debian-openoffice would know the answer to your question.

Sounds like an old version of the packages.

openoffice.org (1.0.1-1) experimental; urgency=low
[ ...]
* Bring back global desktop integration without cluttering the home
thanks to Gwenole's method of editing instdb.ins after setup
* KDE desktop interation is tested, Gnome not yet.

Do you have at least this version?

This was the problem; something to do with my /etc/apt/sources.list and my
mistake with respect to apt-pinning, which resulted in my thinking I had the
latest version. I didn't.
Works fine now, thanks to all!


Reply to: