Re: woody: kdelibs-bin depends on libqt3-mt (>= 3.0.4-1)
> On Friday 28 June 2002 07:39 pm, Sebastian Haase wrote:
> > I HAD VERY BAD EXPERIENCE with just putting in a 'unstable'-line into
> > /etc/apt/sources.list --- I pretty much results in upgrading everything
> > ... which I don't want :-(
> I think you can force a downgrade by giving woody a priority of more then
> 1000 in /etc/apt/preferences and re-install the accidentally upgraded
> packages, in case you want your woody back.
Sorry, for the confusion: that "bad experience" was actually some time ago
and NOW I want to avoid it from the beginning. [thanks anyway for telling
me a new trick ;-)]
So: My question was more on the side of
"does kde 3.0.2 _really_ require the latest libqt3-mt (>= 3.0.4-1) ?"
Or: " if I upgrade libqt3-mt can I do/force that to be happy _without_
__its__ dependencies on other package upgrades ?" (and so on....)
PS: I think the thread of
"Re: 3.02 woody upgrade: kdelibs-data should conflict/provide kdelibs4-data"
(being quasi simultaneous to this)
is about the same issue ... but I don't understand what "they" are saying
To UNSUBSCRIBE, email to firstname.lastname@example.org
with a subject of "unsubscribe". Trouble? Contact email@example.com