woody: kdelibs-bin depends on libqt3-mt (>= 3.0.4-1)
First that for the nice work - who ever makes kde3 possible for Debian .
Since 3.0.2 is out I (running woody) can't get kde to start any more.
I find lot's of unmatched dependencies like
kdelibs-bin depends on libqt3-mt (>= 3.0.4-1)
And libqt3-mt version 3.0.4 is apparently only available for sid.
But checking the dependencies of that _sid_ packages I find that it
certainly depends on other packages (versions) that are also (mostly only
one minor release) higher as what I have with woody.
QUESTION: Is there any chance that kde 3.0.2 can be made happy with
libqt3-mt (>= 3.0.3) [[ note the last digit being
'3' ]] ??
Or: is there a 'dpkg'- way to _just_ get the sid libqt3-mt (without
breaking the rest ;-) ) ?
I HAD VERY BAD EXPERIENCE with just putting in a 'unstable'-line into
/etc/apt/sources.list --- I pretty much results in upgrading everything ...
which I don't want :-(
To UNSUBSCRIBE, email to firstname.lastname@example.org
with a subject of "unsubscribe". Trouble? Contact email@example.com