[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody: kdelibs-bin depends on libqt3-mt (>= 3.0.4-1)

On Friday 28 June 2002 07:39 pm, Sebastian Haase wrote:
> I HAD VERY BAD EXPERIENCE with just putting in a 'unstable'-line into
> /etc/apt/sources.list --- I pretty much results in upgrading everything
>  ... which I don't want :-(

I think you can force a downgrade by giving woody a priority of more then 
1000 in /etc/apt/preferences and re-install the accidentally upgraded 
packages, in case you want your woody back.

homepage:       www.student.kuleuven.ac.be/~m9917684
jabber (=IM):   yalu@jabber.com

To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: