[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kmail issue/problem

Hash: SHA1

IIRC, Yahoo does a "check-before-send" sort of authentication, so you 
*should* be able to just check your mail, then send, and have it work fine.  
That meshes with the "authentication required" message.  If that doesn't fix 
it, then, uh, I dunno :-)  

On Thursday 07 March 2002 01:14 pm, Dan DeVries wrote:
> Hi,
>  Has anyone else had this problem
>  before I upgraded to sid my Kmail worked perfect but you might notice I'm
>  using Mutt to send this message on a different machine.
>  I can download my mail from yahoo no problem but when I send mail I always
>  get and I quote
>  "sending failed
>   a SMTP error occured
>   Command MAIL
>   Response: 530 authentication required for help got to help.yahoo blah...
>   ....
>   The following transport protocol was used
>   smtp://smtp.mail.yahoo.com:25"
>  no doubt before I sent to this list I have been looking for help or fix it
>  I remove Kmail and put back the old version 1.2 instead of 1.3 just incase
>  but the problem persistes.  I looked at FAQ and have tried downloading my
>  mail and then sending whats in my queue, to authenticate but it didn't
> work. There is an option to store mail and send it after
> checking/downloading your mail. Again, it downloads my mail but errors on
> sending my mail.
>  I don't get why it is authenticating to get my mail but it can't send it.
>  Any Ideas, did I miss something? Do you need more information?
>  Note, just in case its yahoo I used Mozilla 0.9.8 and it sent my mail
>  By the way other than this KDE works great and just wanted to say what a
>  great job you guys do.
>  Thanks,
>  Dan
> ---------- output from gpg ------------
> gpg: armor header: Version: GnuPG v1.0.6 (GNU/Linux)
> gpg: armor header: Comment: For info see http://www.gnupg.org
> gpg: Signature made Thu Mar  7 13:14:38 2002 MST using DSA key ID A8C55D1E
> gpg: requesting key A8C55D1E from wwwkeys.pgp.net ...
> gpg: no valid OpenPGP data found.
> gpg: Total number processed: 0
> gpg: Can't check signature: public key not found
> ---------- end of gpg output -----------

- -- 
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: