[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kmail issue/problem

 Has anyone else had this problem
 before I upgraded to sid my Kmail worked perfect but you might notice I'm
 using Mutt to send this message on a different machine.
 I can download my mail from yahoo no problem but when I send mail I always
 get and I quote
 "sending failed
  a SMTP error occured
  Command MAIL
  Response: 530 authentication required for help got to help.yahoo blah...
  The following transport protocol was used

 no doubt before I sent to this list I have been looking for help or fix it

 I remove Kmail and put back the old version 1.2 instead of 1.3 just incase
 but the problem persistes.  I looked at FAQ and have tried downloading my
 mail and then sending whats in my queue, to authenticate but it didn't work.
 There is an option to store mail and send it after checking/downloading your
 mail. Again, it downloads my mail but errors on sending my mail.

 I don't get why it is authenticating to get my mail but it can't send it.

 Any Ideas, did I miss something? Do you need more information?
 Note, just in case its yahoo I used Mozilla 0.9.8 and it sent my mail
 By the way other than this KDE works great and just wanted to say what a
 great job you guys do.


Attachment: pgpoNUrxvMeFG.pgp
Description: PGP signature

Reply to: