[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hosed KDE

On Tuesday 16 October 2001 02:23 pm, Bob Underwood wrote:
> On Tuesday 16 October 2001 10:00, Shawn P. Garbett wrote:
> > On Monday 15 October 2001 03:12 pm, Bob Underwood wrote:
> > > there is a but in this package. take a look at had the same problem
> > > last evening.  take a look at
> > > http://lists.debian.org/debian-x/2001/debian-x-200110/msg00004.html
> > >  from 6 Oct, 01.
> >
> > This worked. I'm up and running now (almost!). One last bit of weirdness.
> > The color map is fried somehow. When I run Eterm I get:
> >
> > Eterm:  Warning:  Unable to resolve "white" as a color name.  This should
> > never fail.  Please repair/restore your RGB database.
> >
> > I found on the web a program "rgb" that is supposed to create the rgb.dir
> > file and it's not present on my system and I can't find it in any distro.
> >
> > There is an rgb.txt file in /etc/X11.
> I just did a quick check of my system and have at least four permutations
> of this file:  identical copies in /etc/X11 and /usr/X11R6/lib/X11; another
> installed by StarOffice and yet another installed by latex2html.  the ones
> in /etc/X11 and /usr/X11R6/lib/X11 are installed by xfree86-common per the
> debian package search page.
> perhaps reinstall xfree86-common?

Tried that. Does fix it. Poked at it till I found the answer.

Duh! The RGB path had not been written as part of the install. Fixed that in 
/etc/X11/XF86Config-4 and it works find.

Public Key available from http://www.garbett.org/public-key

Reply to: