[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [wturkal@cbu.edu: Bug#114274: libarts-alsa: will not drive alsa]

> Package: libarts-alsa
> Version: 4:2.2.1-5
> Depends: libaudiofile0, libc6 (>= 2.2.3-7), libstdc++2.10-glibc2.2 (>=
1:2.95.4-0.010810), xlibs (>> 4.1.0), libasound1 (>= 0.5.5)
>                              ^^^^^^^^^^^^^^^^^^^^^
> libasound1 does not conflict with libasound2...so you can have both
> libraries installed at the same time.

I guess then the fault lies with alsa and it's packaging. It shouldn't allow
an old library that is incompatible with the newer kernel modules to


Reply to: