[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [wturkal@cbu.edu: Bug#114274: libarts-alsa: will not drive alsa]

On Wed, Oct 03, 2001 at 11:21:14AM -0400, Gordon Tyler wrote:
> > arts does not work with alsa 0.9. only 0.5 currently.
> Then how come it installs on a system that has alsa 0.9 installed? Surely
> that means the depends are not set correctly. Or else alsa's packages are
> just in a mess. I'm leaning towards the latter, I had lots of fun getting
> alsa to work.

Package: libarts-alsa
Version: 4:2.2.1-5
Depends: libaudiofile0, libc6 (>= 2.2.3-7), libstdc++2.10-glibc2.2 (>= 1:2.95.4-0.010810), xlibs (>> 4.1.0), libasound1 (>= 0.5.5)

libasound1 does not conflict with libasound2...so you can have both 
libraries installed at the same time.


Ivan E. Moore II
GPG Fingerprint=F2FC 69FD 0DA0 4FB8 225E 27B6 7645 8141 90BC E0DD

Reply to: