[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nspluginviewer crashs with debian version of libqt 2.3.1

On Wed, Jun 27, 2001 at 01:47:52PM +0200, Jens Hoffmann wrote:
> On Wednesday 27 June 2001 11:15, Ivan E. Moore II wrote:
> > To be truthfull I don't think the problem is the GL support of QT...it's
> > the linkage to libpthreads by libGL.  If you notice in the backtrace:
> >
> >   #3  0x40e43dd4 in pthread_sighandler () from /lib/libpthread.so.0
> It may be related to the linkage of pthreads in libGL, but i don't think
> that the bt is a sign for it. Every bt has the line #3 in it, independent
> from gl. I think it is the way how apps are started from kdeinit and
> KCrash captures the crash (i may be wrong though.)

yes..but does ever line #3 relate to the pthread_sighandler?

Ivan E. Moore II
GPG Fingerprint=F2FC 69FD 0DA0 4FB8 225E 27B6 7645 8141 90BC E0DD

Reply to: