[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get update/upgrade broke my potato

On Monday 28 May 2001 03:24, Dave Smith wrote:
> On Monday 28 May 2001 12:04 am, Bud Rogers wrote:
> > Did apt-get update/upgrade on my potato system a couple of hours ago.
> > Kdm starts OK, but if I log in I just get the stippled grey background
> > of the kdm login screen, no kde.  Tried moving ~/.kde, didn't help.
> >
> > Anyone else seeing this?
> Me, ME!
> I saw this and thought I had broken my system. (perhaps I had!). I had
> tried installing the DRI for my radeon card and the XFree86.0.log file had
> lots of authorization error messages. Basically I updated my XF402 to XF403
> from the URLS
> deb http://people.debian.org/%7Ecpbotha/ xf403_potato/i386/
> deb http://people.debian.org/%7Ecpbotha/ xf403_potato/all/
> and then it worked.

Ack.  I'm not ready to upgrade X yet.  I found putting an .xsession in my 
home directory that calls /usr/bin/kde2 makes it work sort of.  Fonts are a 
little screwy, like it's coming up in 75 dpi where it has been 100 dpi.  I'm 
thinking I have a busted link in either /etc/X11 or /etc/alternatives.  I've 
been comparing notes between this box and my Thinkpad trying to figure out 
what the problem really is, but haven't found a smoking gun yet.

Bud Rogers <budr@sirinet.net>   http://www.sirinet.net/~budr
All things in moderation.  And not too much moderation either.

Reply to: