[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AA with potato (strictly)

On Sun, May 06, 2001 at 04:15:24PM +0200, Jens Benecke wrote:
> To: debian-user@lists.debian.org, debian-kde@lists.debian.org
> Subject: Re: AA with potato (strictly)
> Mail-Followup-To: debian-user@lists.debian.org, debian-kde@lists.debian.org
> From: Jens Benecke <jens@jensbenecke.de>
> On Sun, May 06, 2001 at 01:43:37PM +0100, Viktor Lakics wrote:
> > Hi All,
> > I think I need the following steps:
> > 
> > I need to get XFree 4.02 or 4.03
> > I already have the right qt version 
> > My card is OK (NVIDIA TNT2 M64 - it does the antialiasing under
> > Mandrake)
> You can only do antialiasing if you do NOT use the NVIDIA drivers (the
> commercial ones). They cannot do it yet.
> XFree86 4.0x should be in woody, so either you point your sources.list to
> the unofficial sources, or try upgrading to woody (aka "testing").
Before you leap in ... X4.0.2 is ok IIRC, but X4.0.3-1 is not. You would
need X4.0.3-2 to be safe with X. Also if you are using libqt from
kde.tdyc.com for potato, IIRC that won't work as Ivan isn't backporting
X for potato -). You'll need libqt from woody/sid.

Gordon Sadler

Reply to: