[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenJDK / default JDK for squeeze / issues on mips / open security issues for lenny

On 07/28/2010 06:44 PM, Matthias Klose wrote:
> OpenJDK was just uploaded to unstable, based on the IcedTea6-1.8.1
> release [1]. This version addresses some security issues, 
> and this version should be shipped with squeeze
A group of Debian Java developers met tonight and agreed that 
we would not advocate OpenJDK changes for squeeze.

> openjdk-6 in stable didn't see any security updates for more than a
> year.  I don't plan to provide updates myself.  Is the security team
> interested in fixing these, or anybody else? 
And we agreed that openjdk-6 is what we want to use as default-jre
on all platforms post squeeze.  For the reasons you mention
this will be a fairly substantial undertaking (does not 
build on mips sparc sparc64 hppa).

We understand that maintaining openjdk-6 is more than packaging,
it involves bug triage and security fixes as well.
We welcome your critical feedback as we continue work on OpenJDK.



Reply to: