[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XKB, GNOME 2.6, gswitchit and other stuff concerning Japanese

On Thu, Jul 15, 2004 at 04:56:07PM +0200, Valentin Born wrote:
> 木曜日 15 7月 2004 11:45、Alfonso Muñoz-Pomer Fuentes さんは書きました:
> > GNOME 2.4, via the Gkb applet worked perfectly.
> But I fully agree, multilanguage (easy) input is impossible, even if you try 
> harder it is far from perfect and some things just wont work unless youre 
> _really_ good at multilanguage stuff.
> For example, I have a japanized xfce4/kde-3.2.3/gnome-2.6 environment. But 
> since I installed some uim? helper app for gnome I now dont have kana-kanji 

Are you saying a UIM helper _broke_ your uim installation??

> conversion anymore, Im sure this is again configurable but Ive had enough for 
> now! Under xfce4 I can input japanese starting applications with

Paul "TBBle" Hampson, MCSE
7th year CompSci/Asian Studies student, ANU
The Boss, Bubblesworth Pty Ltd (ABN: 51 095 284 361)

"No survivors? Then where do the stories come from I wonder?"
-- Capt. Jack Sparrow, "Pirates of the Caribbean"

This email is licensed to the recipient for non-commercial
use, duplication and distribution.

Attachment: signature.asc
Description: Digital signature

Reply to: