[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: amd64 status



On Sun, 18 Jun 2006 22:00:12 +0200, Davide Corio wrote:

> Il problema di Sarge è che "ormai" inizia ad avere pacchetti un po'
> vecchiotti

Sicuramente potresti avere problemi di installazione se hai una MoBo
troppo "nuova".

> IMO, preferisco quindi usare Etch per x86 piuttosto che usare Sarge per
> amd64 ed incappare in problemi per sulla ricompilazione di determinati
> pacchetti (come mi è appena capitato su twisted di python).

Immagino che se non hai bisogno dei 64bit per forza, vada bene anche cosi'.

> Se si tratta di server importante, impiegarci troppo tempo per risolvere
> un problema può essere...un problema...

Capisco :)

-- 
Best Regards, Jack
Linux User #264449
Powered by Debian GNU/Linux on AMD64



Reply to: