[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cups + Samba



domenica 05 maggio 2002 alle 11:45:52 +0200, NN_il_Confusionario ha scritto: 
> Hai lanciato
> cupsaddsmb -a -U root -v
> ?
> Nota che la posto di root nella riga precedente deve comparire il 
> "print admin username", che immagino sara` stato definito nella 
> configurazione di samba e/o di cups: non capisco se questo amministratore 
> sia solo un un utente samba o anche "utente cups" (ovvero unix), ma 
> comunque controllare che sia permesso a localhost collegarsi al 
> server samba (senza impedimenti in smb.conf o hosts.deny) non guasta
> (e magari controllare pure che non ci siano impedimenti a loggarsi
> a samba e a cups separatamente presi di quell'utente).

Avevo inizialmente lanciato cupsaddsmb con il nome utente che si collega da
Winzozz, ora ho provato a sostituirlo con root visto che il printer admin 
appunto root, ma il risultato non cambia. L'unico dubbio che mi  venuto,
anche se non sono sicuro che c'entri,  l'output di nmap:

Port       State       Service
9/tcp      open        discard
13/tcp     open        daytime
22/tcp     open        ssh
25/tcp     open        smtp
37/tcp     open        time
98/tcp     open        linuxconf
111/tcp    open        sunrpc
113/tcp    open        auth
139/tcp    open        netbios-ssn
427/tcp    open        svrloc
515/tcp    open        printer
631/tcp    open        cups

nel quale non compare samba, deve essere cos o c' qualcosa che non va (da
Winzozz vedo le cartelle condivise sulla macchina Linux)?

> 
> Da quello che capisco dalla man page (e da uno strings sul file)
> il comando copia alcuni files (drivers di stampa postscript per 
> windows della adobe) in alcune directory, e senza questi files 
> (che devi scaricare a parte credo, non ne trovo traccia nei pacchetti
> debian di cups o samba) di certo non stampi (la macchina windows crede
> di stampare su una stampante postscript di un sever NT e si aspetta
> di trovare i drivers postcript sul server NT. Ma mi pare che non sei
> mai arrivato cosi` in la` nei vari tentativi). Insomma, prima di
> lanciare il comando devi fargli tovare i files come spiega la man
> page in fondo.
> 

I driver Adobe li avevo gi scaricati a suo tempo e copiati nella cartella
che suggerisce il man di cupsaddsmb e sempre seguendo il man ho messo i nomi
tutto in maiuscolo, comunque non sono arrivato al punto di dover far
installare i driver.

Grazie 
GiPaX


-- 
To UNSUBSCRIBE, email to debian-italian-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: