[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Oracle 9i on Linux

On Tue, Feb 18, 2003 at 11:39:59AM +0000, Rajeev Sharma wrote:
> Hi, 
> As i installed oracle 8i on my debian box ..and used .. 
> oracle 8.1.7
> glibc 2.2.5
> JDK 1.1.8 
> The main problem was to find out the JDK version ....
> as JDK comes with the support od glibc 2.1.2,2.1.3 etc...
> and if you don't use compatable version of JDK, it gives segmentation 
> faults during installation. 
That's why you need the 'glibc-2.1.3-stubs.tar.gz' from technet.o.c on
woody. Oracle-8.1.7 comes with jre-1.1.8 and IIRC an 'jdk1.1' is only
needed if want to install oracle's httpd server (an apache).


Reply to: