[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hurd installation report

Hash: SHA1

Thomas Schwinge <tschwinge@gnu.org> writes:

> On Tue, Apr 04, 2006 at 09:55:07PM +0800, Emfox Zhou wrote:
>> At first I download the tarball and unpack it from my GNU/Linux system,
>> But after the reboot to the Hurd system, some system message shows that
>> "/liexec/console-run: /dev/console not found" (I cannot repeat it
>> exactly, but more or less the same meaning), and drop me a shell which
>> I could do nothing (system is readonly and nothing under /dev). I used
>> the newest tarball from [1] and operated according to the guide [2] and
>> [3].
> Yes, and in [2] it is written in chapter 6 that you're supposed to run
> the following at that stage:
> #v+
> # export TERM=mach
> # ./native-install
> #v-
> Did you do that?

Yes, and native-install script reported that failed to check the system
whether writable, and leave back alone.

>> Then I tried "crosshurd" package, and did as the docs in /usr/share/doc,
>> the same thing happened after the rebooting.
> You also have to run `native-install' at that stage.
>> I remember I did a cross installation one or two year ago, It works very
>> fine, just untar-reboot-nativeinstall-reboot-nativeinstall.
> So, what exactly was different this time?

the same as I mentioned above, check failed to write anything into the
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Processed by Mailcrypt 3.5.8+ <http://mailcrypt.sourceforge.net/>


Reply to: