[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade to hurd_20050513-4 trouble

On Fri, Sep 16, 2005 at 06:35:59PM -0600, Donald A. Syvanen wrote:
> On Friday 16 September 2005 12:52, Michael Banck wrote:
> > Can you please quote the exact error message, as both Dependencies seem
> > fulfilled (you should really have at least libc0.3_2.3.2.ds1-21 and
> > hurd_2001* installed all the time)
> >
> After 'dpkg -i hurd_20050513-4_hurd-i386.deb,' the results follow:
> dpkg: dependency problems prevent configuration of hurd
> hurd depends on libc0.3 (>= 2.3.2-ds1-21) however:
> Package libc0.3 is not configured yet.
> hurd depends on libncursesw (>=5.4-5)
>  ....5=5.4-4 is installed

Try to run "dpkg --configure -a" to get libc0.3 configured, maybe the
real problem/error message gets displayed then.

Did you fully install K9 before you started to upgrade the hurd package?


Michael Banck
Debian Developer

Reply to: