[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrade to hurd_20050513-4 trouble


I just reinstalled my K9 set of 4 CDs and I wish to upgrade to a system using 
hurd_20050513-4 to forgo the 'console -d vga -d pc_kbd --repeat=kbd....' in 
order to get virtual consoles.  However, it seems I got into a redundant 
never-ending-circle, in that hurd_20050513-4 depends on libc0.3 >= 
2.3.2.ds1-21 and libc0.3 depends on hurd_2001* and the system does not know 
what that I am running hurd_2005*.  

And the package page at debian.org looks a little circular too.


"The best way of doing good to the poor, is not making
them easy in poverty, but leading or driving them out of

-- Benjamin Franklin

Reply to: