[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: blank screen after executing console command...


Yes, under /etc/ttys there are several ttys, between them the one you
used as example.  When performing "ps auxww" (hoping it's same as in
linux), then I don't see /libexec/runtty running, but the
/libexec/runtty exists also.  I tried to call it by hand but I get (I
know it was wrong, but at least I wanted to know availability to

getty[11]:  Bad syntax

Is there something to be done to call runtty automatically so that
console can be called?  By the way after reboot I get automatically
logged on as root, is that the normal behavior?


On 5/22/05, Stefan Siegl <ssiegl@gmx.de> wrote:
> Hi,
> On Sat, May 21, 2005 at 09:10:53PM -0600, Javier-Elias Vasquez-Vivas wrote:
> > Tried that, and got the same thing...  Weird thing is not getting
> > errors after going back to mach console...  I looked for a verbose
> > switch, but dind find any...
> >
> > Any other hints?
> do you have the needed getty entries in /etc/ttys, like
> tty1    "/libexec/getty 38400"          hurd            on      secure trusted console
> and /libexec/runttys running them (system running without
> -s, single user mode)?
> Cheers,
>   Stefan
> --
> Stefan Siegl <ssiegl@gmx.de>
> "sick nature" != "signature"

Javier-Elias Vasquez-Vivas

Reply to: