[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GNU texmacs on the Hurd


this is just to inform that the segfaults I was "enjoying" running
texmacs on the Hurd were due to it being compiled with gcc 3.2 and -O2.

If you want to run texmacs on the Hurd, grab the sources, and modify
debian/rules to replace the CXXFLAGS with "" (removing the -O2)(yes, the
Hurd has DEB_BUILD_ARCH="", it seems).

The segfaults was a compiler problem... upstream is busy trying to solve
the issue for all GNU/Linux distributions using gcc 3.2 by default...

Snark on #hurd, #hurdfr

Reply to: