[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

J2, needed packages

The initial installation goes well now there is a coreutils package.

Two major problems (no doubt others will be discovered).
1.  perl_5.8.0-1 is needed, 5.6.1-7 is provided.
2.  There is no g++-3.2 - which means that g++ is excluded.

X is almost working, but this is low on my priorities.


  Philip Charles; 39a Paterson Street, Abbotsford, Dunedin, New Zealand
   +64 3 488 2818        Fax +64 3 488 2875        Mobile 025 267 9420
     philipc@copyleft.co.nz - preferred.          philipc@debian.org
     I sell GNU/Linux & GNU/Hurd CDs.   See http://www.copyleft.co.nz

Reply to: