[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: J2, needed packages

On Thu, Oct 03, 2002 at 10:44:26PM +1200, Philip Charles wrote:
> Two major problems (no doubt others will be discovered).
> 1.  perl_5.8.0-1 is needed, 5.6.1-7 is provided.

I didn't succeed in compiling db4.0, and I don't have time to track it
down.  Someone else must take a look at it.

> 2.  There is no g++-3.2 - which means that g++ is excluded.

Strange enough, because it is part of the gcc build.

`Rhubarb is no Egyptian god.' GNU      http://www.gnu.org    marcus@gnu.org
Marcus Brinkmann              The Hurd http://www.gnu.org/software/hurd/

Reply to: