[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree86 4.0.1 works!

On Tue, Oct 24, 2000 at 10:43:20AM +0200, Marcus Brinkmann wrote:
> On Mon, Oct 23, 2000 at 04:35:42PM -0700, Steve Bowman wrote:
> > > On Mon, Oct 23, 2000 at 10:07:34PM +0200, Marcus Brinkmann wrote:
> > > > In fact, it works excellent. XFree86 4.0.1 is just not supporting my graphic
> > > > card, so I can only run 4bit color depth in 800x600 ;) Also, my graphic
> > > > problems were actually no problems: In depth8, you get only 320x200 (and
> > > > only half the screen was used, I don't know if this is correct. Anyway, with
> > > > depth 4 I get full screen).
> > 
> > Oh, BTW, I've got full screen with 16 bpp.
> What card do you have, or better: which driver do you use?

Diamond Viper V770 using nv driver.

Umm.  This driver has at least one really annoying bug.  Since this is
X-related instead of hurd-related, I'll probably work it last unless it
just bugs me too much.  Before starting X, I have white on black, after
X exits the first time, it's a very faint white on black, after the 2nd
and subsequent exits, it's black on black so I have to type blind or work
from a remote login.  Something's not getting saved or restored right.

On debian-x, there was some discussion about using nvidia's non-free
driver.  I didn't really follow the discussion very closely since I
hadn't moved up to X4 on linux, but I think I'll go check the archives
to see if this is a widely-known bug with the xfree86 nv driver or what.

Anyway, as long as I stay in X all is well (sort of :-)).


Steve Bowman  <sbowman@frostwork.net> (preferred)
Buckeye, AZ   <sbowman@goodnet.com> <bowmanc@acm.org>

Powered by Debian GNU/Linux and GNU/Hurd <http://www.debian.org>

Reply to: